SLA

Computing with simple Lie algebras

Version 1.5.3
Released 2019-11-15

This project is maintained by Willem Adriaan de Graaf, The GAP Team

GAP Package SLA

The package SLA contains functionality for working with simple Lie algebras,

The current version of this package is version 1.5.3, released on 2019-11-15. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.8

The following other GAP packages are needed:

Author

Willem Adriaan de Graaf.

Citing

Please, cite this package as

[GT19] de Graaf, W. A. and GAP Team, T., SLA, Computing with simple Lie algebras, Version 1.5.3 (2019)
(Refereed GAP package), https://gap-packages.github.io/sla/.

You can get more info by typing Cite("SLA"); in the gap prompt.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.