QuaGroup

Computations with quantum groups

Version 1.8.2
Released 2019-10-01

This project is maintained by Willem Adriaan de Graaf, The GAP Team

GAP Package QuaGroup

The package QuaGroup contains functionality for working with quantized enveloping algebras of finite-dimensional semisimple Lie algebras.

The current version of this package is version 1.8.2, released on 2019-10-01. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.8

Author

Willem Adriaan de Graaf.

Citing

Please, cite this package as

[GT19] de Graaf, W. A. and GAP Team, T., QuaGroup, Computations with quantum groups, Version 1.8.2 (2019)
(Refereed GAP package), https://gap-packages.github.io/quagroup/.

You can get more info by typing Cite("QuaGroup"); in the gap prompt.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.