Francy

Framework for Interactive Discrete Mathematics

Version 1.2.4
Released 2019-05-17

This project is maintained by Manuel Martins

GAP Package Francy

The Francy package allows to use graphics in GAP.

The current version of this package is version 1.2.4, released on 2019-05-17. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.10

The following other GAP packages are needed:

Author

Manuel Martins.

Citing

Please, cite this package as

[Mar19] Martins, M., Francy, Framework for Interactive Discrete Mathematics, Version 1.2.4 (2019)
(GAP package), https://gap-packages.github.io/francy.

You can get more info by typing Cite("Francy"); in the gap prompt.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.