Smallsemi

A library of small semigroups

Version 0.6.12
Released 2019-08-16

This project is maintained by James Mitchell

GAP Package Smallsemi

The Smallsemi package is a data library of semigroups of small size. It provides all semigroups with at most 8 elements as well as various information about these objects.

The current version of this package is version 0.6.12, released on 2019-08-16. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.8

Authors

Andreas Distler, James Mitchell.

Citing

Please, cite this package as

[DM19] Distler, A. and Mitchell, J., Smallsemi, A library of small semigroups, Version 0.6.12 (2019)
(GAP package), https://gap-packages.github.io/smallsemi/.

You can get more info by typing Cite("Smallsemi"); in the gap prompt.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.