RDS

A package for searching relative difference sets

Version 1.7
Released 2019-02-23

This project is maintained by Marc Roeder, The GAP Team

GAP Package RDS

This package provides functions for the complete enumeration of relative difference sets.

The current version of this package is version 1.7, released on 2019-02-23. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.8

The following other GAP packages are needed:

The following additional GAP packages are not required, but suggested:

Author

Marc Roeder.

Citing

Please, cite this package as

[RT19] Roeder, M. and GAP Team, T., RDS, A package for searching relative difference sets, Version 1.7 (2019)
(Refereed GAP package), https://gap-packages.github.io/rds/.

You can get more info by typing Cite("RDS"); in the gap prompt.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.