Polycyclic

Computation with polycyclic groups

Version 2.15.1
Released 2019-10-03

This project is maintained by Bettina Eick, Max Horn

GAP Package Polycyclic

This package provides various algorithms for computations with polycyclic groups defined by polycyclic presentations.

The current version of this package is version 2.15.1, released on 2019-10-03. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >= 4.9

The following other GAP packages are needed:

Authors

Bettina Eick, Werner Nickel, Max Horn.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.