permut

A package to deal with permutability in finite groups

Version 2.0.4
Released 2022-03-27

This project is maintained by Ramón Esteban-Romero

GAP Package permut

This package provides functions for computing with permutability in finite groups.

The current version of this package is version 2.0.4, released on 2022-03-27. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version 4.7.4

The following other GAP packages are needed:

Authors

Adolfo Ballester-Bolinches, Enric Cosme-Llópez, Ramón Esteban-Romero.

Citing

Please, cite this package as

[BCE22] Ballester-Bolinches, A., Cosme-Llópez, E. and Esteban-Romero, R., permut, A package to deal with permutability in finite groups, Version 2.0.4 (2022)
(Refereed GAP package), https://gap-packages.github.io/permut/.

You can get more info by typing Cite("permut"); in the gap prompt.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.