loops

Computing with quasigroups and loops in GAP

Version 3.4.1
Released 2018-11-06

This project is maintained by Gábor Nagy, Petr Vojtěchovský

GAP Package loops

The LOOPS package provides researchers in nonassociative algebra with a computational tool that integrates standard notions of loop theory with libraries of loops and group-theoretical algorithms of GAP. The package also expands GAP toward nonassociative structures.

The current version of this package is version 3.4.1, released on 2018-11-06. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.8

Authors

Gábor Nagy, Petr Vojtěchovský.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.