NormalizInterface

GAP wrapper for Normaliz

Version 0.9.8

This project is maintained by Sebastian Gutsche, Max Horn, Christof Söger

GAP Package NormalizInterface

The NormalizInterface package provides a GAP interface to Normaliz, enabling direct access to the complete functionality of Normaliz, such as computations in affine monoids, vector configurations, lattice polytopes, and rational cones.

The current version of this package is version 0.9.8. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >= 4.8.1

Authors

Sebastian Gutsche, Max Horn, Christof Söger

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.