float

Integration of mpfr, mpfi, mpc, fplll and cxsc in GAP

Version 0.9.1
Released 2018-06-14

This project is maintained by Laurent Bartholdi

GAP Package float

The float package allows GAP to manipulate floating-point numbers with arbitrary precision. It is based on MPFR, MPFI, MPC, CXSC, FPLLL

The current version of this package is version 0.9.1, released on 2018-06-14. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.9.0

The following other GAP packages are needed:

Author

Laurent Bartholdi.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.